(c) 2016, Deluxe-Menu.com
Search  
Ctrl+F2 - enter/switch menu | Arrow keys - navigate | Esc - exit menu  
  Support
  FAQ
  Contacts
  About Us
  Recent Questions


 

    I have the first 2 links in the javascript sliding menu set to show up in the mainframe but nothing happens

Return to Recent Questions


Q: I fixed that problem, but if you look at the website, I have the first 2 links in the javascript sliding menu set to show up in the mainframe but nothing happens. When I open deluxe menu on my computer, it also shows that I have the third link set up to show in the mainframe too but when I upload it to the website, it acts like it's not pointing to any file/url

A: Now you have:

["Home","main.html", "", "", "", "#mainframe", "", "", "", "", "", ],
["County Departments","dept.html", "", "", "", "#mainframe", "", "", "", "", "", ],
["Board Members","", "", "", "", "mainfrm", "", "", "", "", "", ],

It is not correct to set target as "#mainframe". You should write "mainframe":

["Home","main.html", "", "", "", "mainframe", "", "", "", "", "", ],
["County Departments","dept.html", "", "", "", "mainframe", "", "", "", "", "", ],
["Board Members","", "", "", "", "mainframe", "", "", "", "", "", ],






Return to Recent Questions

Related:
Top Mindblowing HTML Image Slideshow Ideas Best 18 Landing Page Bootstrap Theme Roundup  |  Free and Easy Website Builder  |  40+ Free Bootstrap Templates 2019  |  Offline Mobile Website Builder Software  |  Easy Website Builder Review  | 
Copyright (c) 2019, Deluxe-Menu.com
Home  |  Product Info  |  Samples  |  Download  |  Purchase  |  FAQ  |  Site Map  |  Terms of Use  |  Write Us
All rights reserved. it | easy website builder software | formoid.com | css menu | bootstrap image slider